Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Notice anything different?

  1. #1
    Administrator ChrisB's Avatar
    Join Date
    Aug 2004
    Location
    Sawston
    Posts
    2,901
    Blog Entries
    3

    Default Notice anything different?

    Hope you like the changes 8)

    Chris

  2. #2
    Administrator Alan Lawrence's Avatar
    Join Date
    Aug 2004
    Location
    England's Oldest Recorded Town.
    Posts
    2,859

    Default Re: Notice anything different?

    Quote Originally Posted by ChrisB
    Hope you like the changes 8)

    Chris
    ....looks good to me Chris. :!: :wink:

  3. #3
    1st Cat James W's Avatar
    Join Date
    Jan 2005
    Location
    Cambridge
    Posts
    836
    Blog Entries
    1

    Default

    Haven't played about yet, but it looks extremely smart. Well done!

  4. #4

    Default

    Very nice

  5. #5
    3rd Cat
    Join Date
    Mar 2005
    Location
    Amstelveen
    Posts
    86

    Default

    Looks Good.

    One minor request: Is it possible to post the results so that the most recent appaers at the top?

  6. #6
    Administrator ChrisB's Avatar
    Join Date
    Aug 2004
    Location
    Sawston
    Posts
    2,901
    Blog Entries
    3

    Default

    Hmm, I'll think about that one. At the moment, it mimics the calendar. If you use the new RSS feed, that'll pop the latest results into your newsreader, and provide a direct link to the full result...

  7. #7

    Default

    When I looked at home in Safari it was working fine, but in Firefox the background and menu are missing, anyone else got this? (works fine for me in IE):


  8. #8

    Default

    My RSS aggregator is barfing on the forum feed, as there is an unescaped ampersand on this line:

    <title>New Kit Design (Maldon & District CC forum)</title>

  9. #9
    Administrator ChrisB's Avatar
    Join Date
    Aug 2004
    Location
    Sawston
    Posts
    2,901
    Blog Entries
    3

    Default

    Mark,

    can you try the feed again now?

    No idea about the problem with the menus etc. I'll ask Mark to have a look.

    Chris

    [edit] Mark - I've just installed FF 1.05, and the site looks fine for me.

  10. #10

    Default

    Quote Originally Posted by ChrisB
    Mark,

    can you try the feed again now?

    Chris
    Working now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •